Plug Apps

From Amahi Wiki
(Redirected from SP Apps)
Jump to: navigation, search

This page contains information about the working condition of apps for the Plug Computers.

Applications working

  • phpSysInfo
  • Maps
  • LinPHA
  • AjaXplorer
  • MyPhpMoney
  • MindTerm
  • phpMyBackup
  • Torrentflux
  • Ampache
  • Gallery 2
  • phpMyAdmin
  • Joomla
  • Adminer
  • Rnews
  • php Address Book
  • The Address Book
  • DokuWiki
  • Family Connections
  • Mini
  • ClearBudget
  • Gregarius
  • phpMan
  • Online Bookmarks
  • Clipperz
  • Tiny Tiny RSS
  • eXtplorer
  • PHP Navigator
  • osTicket
  • Log Analyzer
  • Scientific Calculator
  • AjaxChat
  • phpRecipeBook - Import recipe from

Applications not installing/working

  • Jinzora - Take to a installation screen to install jinzora
           Checking 1495 Files: Sorry, some files are missing!
  • Home Inventory - asks me to down load list.php, no page opens
  • phpMyBackupPro - Installs, user name and password are different then that of the system, changed root to match and worked fine
  • Blog - comes up as blank page
  • phpBB - Installs but get this error. [phpBB Debug] PHP Notice: in file /index.php on line 86: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead
  • loganalyzer - server not found - no errors in the log file
  • Drupal - Installs ok, but app is not installed...prompts for install.
  • Wordpress - Main page works, but can't add post as most links in dashboard prompt you to open or save them
  • Transmission - installs but nothing seems to be installed - may need an special rpm for ARM?
  • CrashPlan - Doesn't work; installed Java JRE doesn't run: -bash: /usr/local/crashplan/jre/bin/java: cannot execute binary file. More info on getting it working on ARM:
  • SABnzbd+: after installing, yum always spit this error: Error: Cannot find a valid baseurl for repo: rpmfusion-free (RPMFusion free and non free apps not available for ARM).
  • WikkaWiki - Installs ok, but server not found.
  • eyeOS - Install ok, then final setup appears to freeze.
  • VCD-db - Install ok, but blank screen.
  • openSIS - Install ok, but login credentials do not work.
  • portaNEO - Install ok, but server not found.
  • iCalendar (Theme not working)
  • Fantasy Football League - Installs ok, but receive message to do install.
  • WebChess - Installs ok, login credentials do not work.
  • vTiger - Installs ok, but blank screen.
  • WebVNC - Installs, but additional setup may not be possible without desktop access
  • Webmin - Installs ok, but after running script….service unavailable.
  • phpYahtzee - Installs ok, but says server not found.
  • phpList - Installs, but only works if the domain is added to the url.
  • Horde - Installs ok, but login screen does not work.
  • Mantis - Installs, but does not work. Some PHP version issue.
  • WebERP - Stuck on install.
  • Web KeePass - does not install correctly.
  • DLNA - Installs, but RPMFusion free and non free apps not available for ARM.
  • Transmission - Stuck on install. The depend transmission-daemon is not available for ARM.
  • Torrentflux-b4rt - Installs, but blank screen after login. The depend transmission-cli is not available for ARM.

Return to Amahi Plug Edition